PDA

View Full Version : Swype 2.29 FC issue



alphacode1988
03-19-2011, 05:34 AM
Guys, I've been getting constant FC from Swype 2.15 & 2.29 installed from its appropriate thread. The only version I can use in my phone is the 2.6. I'm following all the instructions properly but it doesn't help still getting FC's. Can someone probe to help me with this. I'm currently running Darky's 9.3 on Samsung Galaxy S. All help and advice is sincerely appreciated.